How do I stop that annoying beep on the home page when someone replies to the chat session

When I am on the home page & there is an active chat session going on, there is a very annoying beep every time someone replies. How do I turn this off so it is off every time I come to the site?

This is a valid point. That has irritated me as well. We can add that to the list.

Upper right hand corner has a gear symbol has sound on sound off function. Not sure it works, but it is there

1 Like

if you go to the chatroom
http://www.tudiabetes.org/

below all the chat is a grey bar, on the right of it is a little speaker icon, if you click it, it mutes the chime.

I have no idea what the chat available (green light) vs unavailable (red light) means. I turned mine to unavailable and the other chatters reported I was still showing on the active list

@MarieB, the problem is that if you turn off chat sounds it “forgets” your setting. If you close your browser and come back to http://www.tudiabetes.org/ then sound will be back on.

@Brian_bsc I’ll add that to the list

I agree with Brian, turning off the chat sound every time one comes back to the site is not a solution,. I don’t leave my browser running if I am not using the web.