I think I messed something up with my automode settings


#22

You’re right, you can’t, not in auto. These comments sound like she doesn’t know you’re on auto, or isn’t clear about the distinction. The basal rate setting only applies in manual. In auto the microboluses are being calculated continuously so there’s no set basal rate. That’s kinda the whole point of it. Likewise dual-wave and square-wave boluses: are available in manual only.


#23

I tried yesterday to get around the dual/square wave bolus issue by just taking a second bolus with 10 carbs about 90 minutes later. Seemed to still do a small rise after the initial drop, but not going above 250 post meal now. I’ll keep experimenting.

Thanks for trouble shooting with me. Sometimes I need to verbally process and, as you know, no one else understands like other diabetics do!


#24

Prebolus is one of the biggest things that helped the spiking after eating! But it sure doesn’t sound like you are getting enough insulin too.

Gosh guys! I think I love my Omnipod! You can give yourself a bolus whenever you want, you don’t have to put in carbs or a BG level to do so. Plus if it says you need 1,5 units for what you ate you can just hit the button and go up or down from there. It also has an extend choice you can do. It has a settings button that you easily go in and change I/C ratio, target ratio, corrective amount levels and time. Very very easy!!!


#25

I’ve never found any studies or research supporting 50-50 basal/bolus. It seems to be a rule of thumb carried over from MDI. I see no reason for expecting a rule of thumb, typically limited by one or two daily injections of basal insulin, is best when basal rate can be changed each hour. Two studies I did find, hospital based if memory is correct, found 30% and 40% basal.

I pre-bolus for meals, up to half an hour. Every time I used auto mode, it fought pre-bolus by cutting off basal insulin. That, along with the 120 BG target, were the main reasons I stopped using auto mode.