Has anyone seen this before please? Dexcom

Has anyone seen a graph like this before please ? And do they know what caused it ? Can it be fixed? It has been like this since the first calibrations. I don’t know how else to show it except for giiiiving the website - the graph across the bottom shows no fluctuations and has had no ??? or other errors. It just jumps to the calibration point and stays there.

When I tried to open your link, all I got was a mainly black screen with Nightscout and the current time in the top left corner. Can you take a screenshot and attach the file to your message.


I’d say it’s a dead or defective sensor. Have you tried calling Dexcom?

I was able to view the screenshot and I’ve never seen anything like it–definitely looks like a system error either in the sensor or the receiver. I would call Dexcom asap.

If that is supposed to be a view of what is on your Dexcom monitor, then yes, something is clearly hosed.

My guess would be the receiver. If the sensor goes into “casters up” mode then I’d expect the monitor to display a warning message or alert number or whatever. If the monitor screen is showing unexpected garbage, then my first guess would be the monitor is hosed.

You wouldn’t by chance happen to have dropped it recently? :smirk: :wink:

Do you have another monitor (or have a monitor you could borrow if that could even work? ) which you could use to test with?

At this stage the basic debugging is a lot like fixing a light that’s not working. First, take out the bulb and put a new bulb in to see if that fixes it. If it does, then it was the bulb. If it still doesn’t work, then it’s something else. :blush: :