So if I wanted to presoak a G6 sensor

I’ve noticed whacked out crazy readings from my G6 sensors for the first 12 hours after insertion but after that they settle down really nicely. (Actually they seem to mostly settle out after 4-5 hours).

If I wanted to do a presoak do I have the steps below correct?

1: Day 9 of the old sensor, do an insertion of a new sensor. But don’t put in a transmitter. Save the code number.

2: Wait for the old sensor to expire after its 10th day.

3: Rip off the old sensor, remove the transmitter, clean the contacts.

4: Put the transmitter in the new sensor and start it with the code saved in step 1.

Am I leaving anything out? Are there any issues with having a sensor attached to me with no transmitter on it? Like maybe be careful to not touch the contacts or be sure to not get it wet?

don’t get it wet and don’t accidentally pull the sensor filament out of your body. when the contacts aren’t laying flush with the carrier, the filament can easily slip out of your body if the contacts plate is tugged on gently. be careful or u will ruin the sensor.

FYI: I’m assuming the G6 has the same issue if you pull on the contacts when they aren’t flush, same as the G5.

I’ve put on 7 sensors so far but to tell you the truth I’ve never looked too closely at the contact plate before I put in the transmitter.

I was under the impression that the contacts were embedded in the rubber and the wire was completely on the other side of the rubber.

I might look for one of my discarded used sensors to see how tuggable the contacts are.

If you have the sensor installed and are ready to remove it, first lift up the contacts about 45 degrees, and tug. the filament will slide right out of your body with little effort if it is like the G5’s.

I presoak mine by putting it in the night before. I do NOTHING other than put it in and leave it be. I do not put a dead transmitter in it’s place, cover it, tape it, etc. Just put it in and leave it until the morning when I swap the transmitter over to it.

2 Likes

Like @Hammer said,
I typically insert new sensor (G6) on day nine; no cover, nothing special. I’m quite sure I have bathed/showered with it inserted (no transmitter) on day 9, getting it wet. Move the transmitter over (after cleaning ) on day 10. No problems for me. The “pre-soaking” has virtually alleviated the crazy first day numbers for me.
:slight_smile:

*eliminated

What are the first 2 digits of your current transmitter?

@Dave44,
81

Things will get tricky when u get to the 8G and 8H transmitters, if you try to restart them.

@Dave44,
Maybe I misunderstood the original post subject. I was referring only to “pre-soaking” a NEW sensor; nothing to do with restarts. By inserting a NEW sensor one day before activating I mostly avoid the post-insertion 24 hours of wonky readings I would otherwise typically get with a newly inserted sensor. I have no idea why or how this “pre-soaking” works, but the new sensor seems to “calm down” after having been in my body for a day or so.
:slight_smile:

I wasn’t implying you were doing restarts. Just saying that IF you restart you’d run into new issues.
“If” is a small word with big meaning. :slight_smile:

You are correct!
Thank you, @Dave44

1 Like

Thanks everyone! I successfully presoaked a G6 sensor for 24 hours and it is working fine.
Right after the 2 hour warmup it started giving accurate and stable readings, with no zany stuff at all like I usually got in the first day without a presoak.

3 Likes

I used to have Dexcom G4 and it seemed to take 12-24 hours to settle down. I just got Dexcom G6. Mine has settled down quickly and correlates closely within 4-5 hours. I am really happy with this. I don’t plan to waste time pre-soaking. I did have one sensor that was way off. Since I get my readings through my Tandem pump, I called Tandem and received a replacement sensor within 72 hours. Jane