I screwed up, and I’m on vacation with no new sensor

I did it again. Put on a new sensor without stopping the existing one. When I got the expiration notice for my prior sensor, I tried starting the new one with no number. I’m going to stop and restart after 15 minutes WITH the number. I hope it will then complete the warmup and work, but if it doesn’t (which happened last time), what should I do? I only have my iPhone with me, so that’s all I have to try to get it going.

Good question. This happened to me this week. I’m still wearing it, but it doesn’t work.

I’m a little confused. Are we talking about two separate sensors, or a restart on a single sensor? It sounds mostly like the former, except in that case it should just be the normal process of starting a new sensor—no need for holding back from entering the code, waiting 15 min. etc. The point of that rigmarole is to clear the code data so that the transmitter can accept the old sensor/code pair as a new sensor/code pair. If you have an actually new sensor with a new code, then that process is redundant. Though if you do it anyway I don’t see how it would make any difference. Just adds an extra 15 min. to the process.

I guess this is not a Dexcom G5 we are talking about.

Must be a G6, Bonnie.

It is a G6. The problem is, I inserted the transmitter into the new sensor before it actually expired and before stopping it. Thus, it expired in the new sensor, requiring me to change sensors again, and I don’t have another sensor with me. Happily, it worked after doing the 15-minute start and stop. It seems to be working fine now, six hours later.

Ah, now I get it. Yeah, that would suck, but phew, glad the reset worked. It’s actually a good trick to know even if you don’t need to extend sensors. My current sensor started out wonky and got worse over the next 24+ hours, to where I was going to yank it and hit Dexcom for a replacement, but I decided to try a restart just to see, and it completely cleared the problem. I’m now on day 15 of that sensor.


@DrBB That"s good to know! I would not of thought that it could reset a wonky sensor and make it work!

Yea, a couple of times I would start the restart process and messed it up, the good news is you can just keep trying, you just have to put up with a further delay of no sensor!

Eventually it has always worked!