My PDM malfunctioned and could not be reset

Here is what happened. Monday morning I inserted a test strip. The PDM showed a meter error, so I threw the strip away and inserted another. The same meter error showed up again. That’s not a problem. It’s happened before, so I removed the batteries and reinserted them. After the PDM booted back up I was good to go and inserted the same test strip from my second try and everything was great. It worked perfectly then and all day at work. I checked BG’s, bolused, did everything with the PDM (the new model by the way).
Then on the way home I stopped to get a diet coke and pb crackers. I have an hour commute so this is my ritual. I inserted a test strip-----Meter Error-----. I went through the same routine and took out the batteries only this time when the PDM booted back up, it went to the screen that said there was a PDM Error----Call Insulet Customer Service—Reference # ----. I took out the batteries once more and the same screen came up again. I called Insulet and spoke with a rep who told me I needed to reset the PDM. I told him I was driving and would do it once I got home. I drank my diet coke and put the crackers out of reach.
When I got home I pressed the reset button and when the PDM booted back up it went to the same screen. I called Insulet and they talked me through the same process. We got the same result. This was with a quick press of the reset button. The second time we did it I was told to hold down the reset button for ten seconds. Still I got the same PDM Error screen. The rep said that it could not be reset and they would send me a new PDM by Fed Ex. It should be here today.
I got my old PDM out of my sock drawer and have been using it for the past 2 days. One bad thing about this is that I have been tweaking my basal rates to compensate for higher readings in the AM and did not write down my changes. So now I have to do some AM basal testing again.

My PDM died once, too, and Insulet sent a new one via FedEx. Its “symptoms” were just like yours. I also hadn’t written down my most recent basal rates and carb ratios. You can bet that I do now! I even thought to record them in two places – my PDM case and on my laptop.

Since I didn’t have a backup PDM (and still don’t), I went back to MDI. That was another good reminder of how much I like my OmniPod and just how much MDI suck!

I’m pretty sure the PDM stores your settings in the CoPilot software if you’ve ever installed it and downloaded the data from the PDM. I’m not at home where the windows PC is, so can’t check for certain.

I formatted my hardrive and installed the pre-release version of Windows 7 and never re-installed the Co-Pilot software. I am going to do that and try to make it a routine to download info and review trends on a regular basis.

Eric, CoPilot does store your settings.

Your experience with the 2nd generation PDM is almost like mine. A few months after I bought the new version of the PDM I got the same error and my PDM could not be restarted either. When I called Insulet they made arrangements to FedEx a new PDM to me…but of course it was a Friday night, so I did not get it until late Monday. Believe me I will write my basal rates down now. Thanks for the heads up about the Co-Pilot software.

Mayumi

Caleb’s PDM has had issues and they seem to be getting progressively worse. We have meter errors like you explain. Then it blacks out (frequently) and I have to remove and reset the batteries. And then just yesterday I got the “system error” message, but was able to reset it. Your experience is not making me optimistic about our outlook with this PDM. :frowning:

I was turning the new PDM off after testing myself and the PDM and pod sync back up and had the PDM reset on me twice. Needless to say I lost two pods because of this and had to put in my own bolus amount for the next four hours because everything resets. I called Insulet to report this malfunction and they told me that I shouldn’t be turning the PDM off, it will shut down on its on after so many seconds. They told me that I was causing the PDM to reset. I went back to the manual for the new PDM and it states that you can shut down the PDM. I’m thinking that I have a bad PDM if I’m unable to shut the thing down. But I don’t touch the on/off switch after I finish testing myself and I know that I don’t need to bolus. Has anyone had this issue? I’m wondering if the new PDM has some design flaws.

If you got the name of whomever told you not to turn it off, you need to call back and report that person to a Customer Service supervisor/manager - that is simply wrong information (unless it is something new since they released the new PDM and the user guide/manual). I always turn mine off manually, to extend battery life, and never have had it reset as a result. Call back and demand (politely, of course) a replacement PDM - I’d be surprised if they don’t accommodate.

Interesting posts, my PDM is 3 months old. For the last two weeks I have had 5 instances where the unit would not turn on. If I removed and reinserted the battery, the unit would turn on and it retained all my settings. I changed batteries twice just in case it was a faulty battery, made no difference. Since I am leaving for a trip out of the country, I did not want to take a chance with the unit failing. After my call to Insulet and the usual questions like did I drop it, etc, they agreed the unit must be defective. I received a new PDM within 3 days with the warning that if I didn’t return the old one within 30 days I would be charged $500. Other than this particular problem, I am very satisfied with the operation of this second generation PDM.

I agree w/ Eric. I force mine to turn off every time just after it registers that it’s delivering a bolus (so that I can prolong battery life) and I’ve never had it malfunction on me. I also turn it off immediately after I get done w/ a BG test and the PDM and pod sync up (which sounds like exactly what you were doing when you had the problems). I would call back to see if another cust. service rep would say the same thing as the first…and I would also ask for a replacement PDM (in my opinion that’s not ‘normal’. If utilizing the ‘off’ button forces it to occasionally reset itself, then why would they make an off button to begin with (if we’re just supposed to wait for it to time out on its own)). That obviously doesn’t make sense. I would say that the off button is there for a reason (to be able to force it to turn off), so I don’t see why explaining that to them would not cause them to see there is an issue…

I had a couple of instances where I got the numerous meter errors like yours. Both times I replaced the batteries and it was fixed. Haven’t had the problem for about a month or so. If it happens again, I guess I may need to call Insulet.

Hey Bob,

My meter was doing that all the time too. It sometimes would not power on. I figured that the batteries lost contact with the PDM while it was in my briefcase and got bounced around. I always took them out all the way and re-inserted them and the PDM would come on then.

New PDM was used this weekend. Got a meter error this morning. A new strip was used and it then worked. We’ll see about the rest of the day.

Yipes, what a pain!! I actually think there is something wrong with the newly released PDM (color version). That same thing happened to us - the rep said it was because I wasn’t turning the unit on but inserting a test strip to turn it on and that was bad. We recently went through the same thing with inserting test strips (after turning it on) and getting errors for no apparent reason. I called Insulet and they replace the PDM for me immediately. That said, our new PDM often has buttons that stick. It’s very annoying. I think the old PDMs were workhorses and I really think this new one is a big disappointment. I don’t need a color screen, what I need is something slimer and something that looks less like a walkie talkie!!

It’s good to know that your old PDM worked as a good backup for you. BTW - I print out all our settings and put it with the PDM just in case we have to reset. It also is a good way to keep track of any changes, etc. you may make.

Hang in there and happy holidays!

Knock on wood, I haven’t had anything happen that seemed like an error. I started with the new PDM. I think I have had one or two meter errors, but all I had to do was use a new test strip. I figured I just stuck the strip in incorrectly. This is what I do to test:

  • Insert strip in PDM which turns it on
  • Apply drop of blood
  • Write down results
  • Let PDM shut off by itself

Sometimes when I am testing before eating, I have to turn the PDM back on manually. It happens when I have not figured out how many grams of carbs I am eating in advance and I am calculating them. I am not taking special care about battery life. I bought the lithium ones that were recommended in another post (by Eric???). The current set has been in about 10 weeks and I still have a “full” charge.

Brad

I was told that they couldn’t replace the PDM because there wasn’t anything wrong with the PDM. They continue to tell me not to turn it off, they said that is why they have the settings for it to turn off on its own and I can change those settings. I was nice to the person and told her that there was a problem with my PDM that I should be able to turn it off when everything syncs up. But still got no results. The customer service person was very nice and she was talking to someone else to make sure she was telling me correctly, I believe she was being trained. Eric and Bradford are you using the new PDM? If so I will call back and tell them about my issues and also tell them that the manual for the new PDM refers to the on/off button. Thanks for responding.

Yes, the “new” (2nd generation) PDM.
This is crazy - why put an Off button on the thing and then tell people not to use it?! And as we said, some of use it ALL the time without any problems. Please keep us posted…

Agreed with Eric. I’ve had both versions but I’m using a 2nd gen PDM right now. And I’ve done the “off” button technique with both generations and never had any issues. I also agree that it is, in fact, pointless to put an off button on something and then say, “don’t use the off button b/c it’s not made to be used like that”. It’s a tad bit ridiculous in my opinion :slight_smile:
Definitely keep us posted, b/c there is something wrong w/ the PDM you have if that error continues (and I would keep calling and talking to someone until I received a replacement). I would also ask them as to why there’s an ‘off’ button, if we’re not supposed to ever turn the machine off, but rather let it time out on its own…

Did you download your old PDM to CoPilot? If so, you can click on the tab that says Omnipod and all the basal settings you had saved will be there.

If this is your first time using the lithium batteries - I got those too based on that same recommendation. They last forever, but for us when they quit - they quit really quickly. I assumed that once the batteries went to “half” that I would have the same amount of time I’d already used, but it died within a couple of days. Just a heads up if you haven’t already had that happen to you!