Temp basal "outside of delivery range"

Anyone know why I might run into this from time to time. I like to use a increased % temp basal once in a while after changing a pod or after a certain type of meal. Issue I have and it's not all the time is I go to increase the temp basal by say 30% and I get an error that it is "outside of the delivery range" or something like that. Does anyone know why I would get this error, sometimes but not others!! Thanks for any help!

It's a math calculation. The machine can't make the number divisible by the increments of delivery (.05 or .1) probably. Try increasing or decreasing by another 5% and see if that fixes the problem.

You should also check, and maybe increase, your "max basal rate" under Settings/System Setup/Bolus/Basal/calcs. It's a safety feature that makes it so you can't have a basal rate higher than the maximum you've chosen or preset. If your preset max is close to your normal rate, increasing by 30% might put you over the max. You might get it sometimes and not others because you have different basal rates during the day, so 30% more might only be over your maximum at times when your regular basal rate is the highest. Hope this helps!

You have to set the "Max Basal" in the PDM to a higher rate:
Settings > System Setup > Bolus/basal/calcs > Max Basal (bottom of list).

I don't think that raising this is a real safety problem unless you think you might get clumsy about setting the temp too high. Mine is set at 5 U/hr, with typical basals around 1 u/h.

It's because your 30% increase is going beyond your own setting for a maximum allowed basal rate.

For example, if your maximum allowed basal rate setting is 3.00 U/h, and your current active basal rate is 2.50 U/h, if you try to increase it by 30%, the calculated result (3.25 U/h) is more than your own allowed maximum of 3.00 U/h.

If you want to go higher you must follow Mark's instructions.

While I agree w/ what all have said, I just tried -95% at 1 hour and it says it's outside of range, but -90% for 1 hour and "off" for 1 hour both work. That's not a "above max basal rate setting" since I went with a decreased rate...so I'm still leaning towards a math calculation item.

Yes, I agree. Sounds like it's not a "max basal" issue. However, my son's basal rate is usually between 0.25 and 0.35u/hr and I routinely use the temp basal feature with all kinds of percentages and have never had this message come up. So it may not be a simple math calculation either. I'm interested to hear if others have had this problem.

It shouldn't have any problem; 0.05iu is the amount it delivers in one shot (each click is 0.05iu into our bodies.) It just divides 1 hour by the number of shots required per hour to get the spacing. There is, however, a programmed limit on the maximum basal rate.

John Bowler jbowler @ acm.org

Alright here's my math for my particular settings:
Usual basal in the mornings is .75u/hr
5% of that is .0375 u/hr
So -90% is .075 u/hr (value can still be divisible by .05 which is what I have my increments set at per click (albeit not exactly)
But -95% is .0375 u/hr which is under the .05 u/click, so by the pod clicking it one time in the hour, it would be over the amount I had prescribed, and it (the PDM/pod brain) won't let that math calculation happen. It will underdeliver, but not overdeliver (at least that's my understanding of the system based on my experience).

I have had this also with my daughter when her basals are low(and we are trying to reduce without turning it off) - so it definitely gives this if it is unable to calculate - not sure about the max since we have not hit that yet.

It won't set actual basal rates of less than 0.05iu/hour except by switching the basal off completely. So if you use the % method of setting a temp basal (so you can enter a rate which is not a multiple of 0.05iu/hour) you can't use -95% unless your actual basal rate is 1iu/hour or more for the entire period of the temp basal, and you can't use -90% unless it is 0.5iu/hour or more for the entire period. (And so on...)

I find the % adjustment *really* confusing; my basal is set up with a morning boost of 1.5iu/hour then it drops back to 0.5iu/hour for the rest of the day (and night). If I used a % I'd never know what I was getting! As a result my PDM is set to do temp basal in iu/hour and it just delivers what I tell it ;-)

(BTW, I determined the above limits by experiment, but I was within a few minutes of my 0.5iu/hour rate so I could only experiment with that value; there may be other restrictions.)

John Bowler jbowler @ acm.org

Right; it won't deliver less than 0.05iu/hour *unless* you turn it "Off" explicitly.

I also tried the above experiment and my PDM wouldn't let me select -95% when my basal was 1.5iu/hour (that's .075iu/hour, as with your -90%). I think tThat's because I tried the experiment a few minutes before 10am and my rate drops to 0.5iu/hour at 10am; so the minimum duration of 30minutes took me into the 0.5iu/hour (0.025iu/hour at -95%) range.

John Bowler jbowler @ acm.org

Thanks everyone...Think I've solved this issue and believe it's the max basal since I would try to increase or decrease by 5% and would still get the error. My setting was fairly low at .75/hr. Going to change this and should eliminate most of my errors! Thanks again, you seem to forget all those settings after you first set them up.

I ran into the same issue and it was the max basal setting as well.