Dexcom still making audible alerts on iPhone 2 at night even when phone switched to silent

My daughter switches her iPhone 6 to silent (do not disturb/mute) mode at night and Dexcom alerts used to be silent and not wake her (our preference; instead, I hear the alerts on my phone and check while she’s sleeping and just wake her if she’s actually low…usually it is a false alarm at night for some reason), but the last few nights the alerts have been audible on her phone even though she has it on silent. Does anyone know how to make it stay quiet or why it could have changed?? Thanks!

Dexcom has recently updated to bypass disturb/mute for BG 55 and under. The false alarms are likely due to pressure being put on the sensor (which pushes the interstitial fluid away artificially–thus causing a false reading).

1 Like

Dexcom’s latest app update changed a few things regarding alarms. If your alerts are set to an audible tone, the Dexcom will now give an audible alert regardless if phone is in silent mode or do not disturb mode. The only way I can find to silence these alarms is to manually go into the alarms settings and change all alerts to vibrate. This would unfortunately require your daughter to remember to turn alerts to vibrate in the app before bed and turn them back to an audible alarm in the morning. Maybe somebody else has found a better work around?

1 Like

I should add that I found this is true for all alarms and not just those below 55, but maybe I have my alarms set up differently than Bradford1?

That update seems at times helpful and at times problematic—personally, I’ll find it useful for overnight, but I like being able to turn off the audible alerts for meetings and seminars, since I can visually check my phone, and those often tend to be scheduled during the morning when I seem to be at greatest risk for a high alert. It seems like a thing you should be able to customize within the app, and/or within the Do Not Disturb function (whether that silences Dexcom or not).

And yes, the text with the Dexcom update confirms that this is for all alerts, not just urgent low.

1 Like

I can’t find a way to change “urgent low” to “vibrate only”; it only gives options for sounds. But, I changed the low and high alerts to vibrate only, and when I tried to change the urgent low to a different sound (trying to find vibrate, or alternately the most quiet alert), it seemed like it was vibrating and not making an audible alert. Did changing the low alert to vibrate also make the urgent low vibrate? doesn’t seem like it would, but it seems like it might have…

Yes the update effects all alarms–but you cannot mute an urgent low event.

I’ve been lucky enough to not have an urgent low since the switch so I really can’t say for sure, but unfortunately, it appears that you cannot switch it to vibrate. I think this is something Dexcom might need some constructive feedback on. I like that I now have the option to have alarms when everything else is silenced, but I’d also like to have the option to have urgent alarms on vibrate for situations in which ringtones/alarms are disruptive! I imagine the app was modified in response to customer feedback so hopefully they will listen again :slight_smile:

@ccc Yes maybe customer feedback, but more likely-- FDA feedback.

1 Like