Omni Pod with iMAC and VMWare

Hi all

I'm a newby, had Omnipod for three days. Having difficulty connecting the PDM to my iMac. I'm using Win 7 with VMWare. Software runs fine but cannot get the Win 7 software to recognise and download the PDM USB driver. In the VMWare software I can see under USB the PDM correctly, but Win 7 says its an invalid USB device.

Can anyone help ?

Hi chas, welcome to the podders group. Is there anyway for you to use parallels instead of VMware ? VMware does not like the OmniPod took us forever to get it working. When I got my cgm it would not load the drivers at all so we tried parallels and they both loaded immediately and smoothly.

Yes maybe its time to give up with VMWare and move to Parallels, sadly have my Dexcom and my AccuCheck Combo both loaded and working with VMWare so would need to start all over again and was trying to avoid that. Did you get VMWare to work in the end or not ?.

I use parallels and it works fine.

Chas you don’t have to start all over you just need to install parallels and convert your VMware machine to a parallels machine then all your data will still be there nothing lost.

Thanks all - have Omnipod and Combo working fine on Parallels - sadly Dexcom G4 USB driver still wont load.

Anyone have Dexcom G4 working with Parallels ?

Dexcom SW runs its the USB driver that will not work, so still need to use a PC to download.

I have dexcom working. Had no problems with driver

I can get both working through parallels. Try contacting their customer support. They may know exactly the fix.

In the UK Dexcom will not help - they just point us to the UK distributor who is of no help at all. Gave up now and using a laptop PC for them all.

have you tried with the software diasend? that might work for you.

As I'm not an Animas user, in the UK you have to pay for Diasend so do not use it.