Paradigm and windows vista

So my old pc busted a few weeks ago and we bought a new one. Unfortunately they all come installed with windows vista these days (we have a free upgrade to windows 7 in the fall though).

Anyway, I’m having trouble getting carelink to run. Ive followed all their instructions to no avail. I tried installing paradigm solutions as well and that was a no go, even in compatibility mode.

Anyone successfully run any of these things with vista or should I start transcribing results form my pump for my endo next week?


I have windows vista 64bit. No luck running carelink. No support, either. Some people have tried and got it to run in iexplorer running in 32bit mode and with protected mode off.

A workaround for me is to use the local public library. The computers there run carelink just fine…just ask the librarian if you need help and explain your situation to them. And don’t forget your usb dongle when you’re done.

thanks guys

I have 64 bit…not sure what that all means to be honest lol
I’ve turned protected mode off, tried both IE 32 and 64 bit, run as administrator. I tried firefox as well, but no luck (I could never use it in XP either)

Good news is I fixed my old pc so I can use it if I need to, we only have one monitor tough so its a bit of a pain. I may bring it into work and do it there.

I’m running Vista. I also use Firefox 3.5 to upload the data. Works just fine. Even though the warning screen pops up when you use Firefox just click continue and upload your numbers. Upgrade Java if you have to.

I’ve also tried using Chrome with no success.

Hope this helps.