Sensor Age Data on loop through nightscout

We are a couple weeks into looping with my son. Using dexcom6 and omnipod and nightscout on my phone. Been working well, but I can’t seem to get the sensor age data onto nightscout. Any tips would be appreciated!

You need to first enter sage in the enable line in heroku. Then in Nightscout, in settings check off the Sensor age box. Finally, in Nightscout , click on the + sign to enter a treatment and select CGM Sensor Start. Select the correct start time and then Submit Form. You will need to update the CGM Sensor Start time whenever you change or restart the sensor.


@Brian_J’s instructions should get you sorted. Here’s a picture of the bottom part of the settings menu where the check marks need to fill to enable cannula age (CAGE) and sensor age (SAGE). The settings menu is depicted by the “hamburger” icon or the three horizontal lines in the upper right hand corner of the Nightscout display.


I use Nightscout to keep track of these two important metrics.

Welcome to TuD, @Kelly6!

Thank you so much for replying. Followed your advice and got it sorted.

1 Like

Thanks for the reply! Got it figured out.

Can I ask you, Kelly6, are you doing G6 restarts?

not at the moment