CoPilot Issue

So I have been on my Omnipod for a little over a week and am ready to download my data off of it. The problem is, every time I try (by going to dataentry and telling it to read my pdm) it says that an unexpected error has occurred and tells me to try again. I have done this several times and can not seem to figure out what the problem is. Has anyone else had this problem? I just want to see how I am doing before an appointment with my educator next week. :)

Ok, so I don't know if this is your problem but for a while I was running my copilot software on a user account instead of an administrator account on my computer. Turned out it could not download unless I was on an administrator account. I'm not sure why it is but as long as I switched accounts every time before managing my PDM data it was fine. I could review the data from either account but could only download from the admin account. I don't know if it's what you're dealing with but I thought I'd give you the work around that worked for me.

Hmm...not sure what is going on, you also have to wait until the PDM is ready before trying to download...if you try it too fast after plugging in the cable, it wont work.
It says "preparing file" or something like that on the PDM before it is ready.

There is a number that I've called for help. You can call the Pod help line and they can give you the numer. I remeber having issues early on too.

I just looked to see if I needed to change it and when I go into the admin account, that account won't even give me the option of downloading. Very bizarre... I guess I should stop avoiding the inevitable and call the product support number.

I wait until it says "USB device ready" but still no luck... :(

So I broke down and called Abbott to see what the problem is. They tried a few things and could not resolve the issue. They then transferred me over to Insulet who has to call me back when the correct representative is available. I am starting to feel like I may never see my numbers and trends...