Dexcom Share servers are down?

Anyone else having problems with Share? I use Sugarmate, which connects via Share, on my laptop and desktop computers and it has been non-functional all day due to “server error.” For a while I couldn’t log into Clarity either, though that seems to function now. The google turned up this:

The Dexcom SHARE Cloud is temporarily down. We are working on restoring it and it should be up shortly. Continue using your CGM system normally and check back with Dexcom Share later.

But there’s no date stamp and it seems to be housed under G4 FAQs, so I don’t know if it’s current or just cruft.

ETA: I see there is a sort of date stamp attached to the link, but not on the page itself. Not sure if it means anything.

ETA: should have noted, I also get an error message from Share inside the G6 iPhone app.

1 Like

I just saw some folks in a Facebook group having the same problem today.


Thanks! As long as I know it’s not just me I can wait for them to fix it.


I’m not getting data in Tidepool since 3.5 hours ago. I didn’t notice until you mentioned it, but my system is down. Thanks for the heads up!

1 Like

Yes. Down here. Boo.

At least dexcom is working, just not sharing.

Additional discussions on FuD.

1 Like

My Nightscout display gets data from Dexcom Share and has been mostly down for me since about 11 pm PT last night (11/29). It posted a few data points since then but it’s been mostly inop. It impacts those who use the Dex Follow app the most. My Loop system, thankfully, is unaffected. I use the Dex G4 CGM.


I unfortunately turned off my phone last night because I wanted to sleep without Dexcom alarms. (Yeah, I do that sometimes.) When I turned my phone back on this morning, the G5 app was no longer functional and a message instructed me to delete and reload it. Can’t access Dexcom servers to get app working. My Tandem pump is already updated to G6 so I can’t use it with my G5. But the apocalypse has been averted due to my handy-dandy G5 receiver.


I thought it was me. My loop won’t do anything except allow me to bolus manually and see my readings on the phone itself. Bummer. Once it comes up if someone could post here please.

@BradP, my loop works fine. What code level are you using? OmniPod DIY Loop does not need Dexcom servers.

1 Like

Dev 1.10.1 built Sun 10/20 . Is there a setting somewhere that tells it to use local only and not go uspstream for data? The box after the circle (which is black btw) has a line with a yellow circle in it. When I click it, it goes to my dexcom which shows data but give the dexcom share error. Omnipod side seems to be working just fine coms wise and bolus wise.

Your build should be fine. For good instructions and pictures go to the Facebook Looped group. The gist of it is: Go to Settings, then Dexcom G6. At the bottom of that screen select Dexcom Share and delete the account. Without share account loop will get the data directly from the transmitter, provided that the Transmitter ID is correct.

1 Like

Tried that. Rebooted. No change. I don’t have FB at work so can’t go there.

Transmitter ID was wrong. Removed and re-added with correct TID and rebooted. STill not reading any data in the app itself. Keeps wanting credentials for share. HELP!

1 Like

@BradP, can you post screen shots of the main screen and the Dexcom configuration screen?

Well, now we have a worse problem, my fault entirely. I tried to turn off share in the Dex G6 app as well but it wouldn’t take. I deleted it and re-downloaded it and it keeps insisting on me logging in, which it can’t do so now I have no data at all. Any ideas?

Share seems to be back up now, at least for us :canada:‘s who access the EU server

Dexcom/Nightscout metabolic morse code skips across the gaps – Dexcom bookends 2019 with second long Share server outage this year.

1 Like

Your only recourse is to use your receiver. My G5 app this morning prompted me to delete and reload it. I did so and now it won’t work because it can’t authorize itself through Dexcom servers. If I didn’t have my receiver, I would have no CGM until Dexcom fixes their problems.

1 Like

Thanks Laddie. I’ll try this if I can find the receiver. I saved the code since Terry4 or DrBB told me too. Found it!!! Shoot I lost the sensor trying to hook it up to the reciever. It shut everything down. I’m just gonna run off manual sugars until this is worked out.

Just spoke with an American in Singapore. She says her Loop & Dexcom are running fine. But, her husband can’t access Follow. So, maybe it is just the American servers. Maybe there was just too much load on the servers for the holidays. Today must have been the day that everyone got sick of their families and started cruzing the interweb. we broke the internet.